Systemanforderungen (WoltLab Suite)

  • Ihr wollt wissen welche Systemanforderungen die WoltLab Suite hat und wollt schauen ob euer Hoster diese anbietet?
    Hier ist eine detailierte Liste.
    PHP Version
    Ab 5.5.4.
    PHP-Erweiterungen
    mbstring, libxml, dom, zlib, pdo, pdo_mysql, json, pcre
    PHP Safe Mode
    Muss deaktiviert sein.
    "OpenSSL“ PHP-Erweiterung Muss aktiviert sein.
    Datenbank-Unterstützung MySQL-Datenbank ab Version 5.5.35
    alternativ
    MariaDB ab Version 10.0.22

    Jeweils mit InnoDB Unterstützung
    Festplattenspeicher Ab 20MB
    Zur Verfügung stehender Arbeitsspeicher
    128M
    Maximale Größe für das Hochladen von Dateien 0M
    PDO-Unterstützung pdo oder pdo_mysql muss aktiviert sein.
    Installierte Version der Grafikbearbeitungs-Bibliothek "gdlib" 2.0.0.
    Maximale Größe für das Hochladen von Dateien 0M
    „OpenSSL“ PHP-Erweiterung Muss aktiviert sein.



     
     
    Hinweis: Es ist nicht möglich, WoltLab Suite mit einer PHP-Version unter 5.5.4 zu betreiben!

     

Teilen